1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Vaste trekhaak Monteren, Focus Station

Discussie in 'Handleidingen Focus III' gestart door nickysmeding, 4 jun 2012.

  1. Ik heb net naast de zekeringkast in de kofferbak gekeken. Maar zie gegeen connectors. Moet ik dan de kabel naar voren plaatsen? Of kan dit ook vanaf de zekeringkast?

    IMG_20180725_171613.jpg IMG_20180725_171610.jpg

    Waaraan kan ik zien of ik extra koeling nodig heb?
     
  2. Ook niet achter de isolatie?
     
  3. Ik heb inmiddels de hele set binnen, afneembare trekhaak, voertuig specifieke kabelset en de extra kabel omdat ik geen connecters hem achterin. (via olifanttrekhaken, na een goede review hier op het forum).

    Het activeren van de trekhaak module is dat via forscan mogelijk of moet ik hiervoor langs de dealer?
     
  4. Heeft iemand al de trekhaak module zelf geactiveerd?
     
  5. ik zelf heb het via de focccus programma gedaan maar ook met forscan zou het moeten lukken.
    had zelf van brink complete set. na het activeren van de trekhaak module geeft hij perfect aan als er ook een defecte lamp gedetecteerd wordt op de aanhanger.
     
  6. Hier ook met foccus geactiveerd..
     
  7. De trekhaak zit inmiddels onder de auto, de kabelset is ook volledig aangesloten en werkend.
    Via Forscan heb ik in bij de centrale configuratie de trailer module aangezet echter blijven de PDC nog steeds actief als ik de fietsendragen op de trekhaak zet.
    Is er nog een andere optie welke ik moet aanzetten?

    Volgens de dealer heeft mijn auto niet de benodigde koelvin in de auto zitten. Weet iemand het artikelnummer van de juiste (dubbele) versie?
    En is deze makkelijk zelf de vervangen?
     
  8. Toen ik de trekhaak bij de dealer liet inleren is de pdc ook aangepast. Niet alleen dat ze uitgaan als er een aanhanger achter hangt, maar ook dat hij nu al eerder begint met constant piepen. De afstanden zijn dus ook aangepast.
     
  9. #129 mrfatmen, 13 aug 2018 om 14:03
    Laatst bewerkt: 13 aug 2018 om 22:15
    Dat zal bij mij waarschijnlijk niet hoeven daar ik een afneembare trekhaak heb.
    Ik denk ook gevonden te hebben wat het probleem is voor de software.
    Heb nu alleen de Trailer module aangepast naar 13 socket maar blijkbaar is er nog een instelling.

    Inmiddels beide opties aangepast in de centrale configuratie. Maar nog steeds staan de sensoren aan als de fietsen drager gemonteerd is.
     
  10. Het kan zijn dat er in de stekker van je drager een paar draden ontbreken waardoor de auto niet registreerd dat er iets aan de haak zit.of gebruik je toevallig een koppelstuk van 7 naar 13 pins dan kan daar het probleem zitten.
     
  11. De kabelset zou origineel moeten zijn maar er kan natuurlijk altijd iets niet goed zitten.
    Ik gebruik wel een koppelstuk maar van 13 naar 7.
     
  12. Dan zou je eens een ander verloop stuk kunnen proberen kans is groot dat het daarin zit
    Of de stekker van je fietsendrager vervangen door een 13 polige
     
  13. mogelijk dat trekhaakmodule geen bericht verstuurt over de can om de parkeersensoren uit te schakelen.

    bij mijn 13polig stekker zit geen schakelaar in. die schakelaar gaat te vaak kapot. nu netjes af-fabriek kompleet aangesloten connector onder de auto. die vol gestopt is met lijm zodat er geen vocht bij kan komen.

    de trekhaakmodule ziet aan de weerstand van de bedrading dat er een verbruiker aanhangt en dus de aanhanger. dan zal hij direct de lampen aansturen. of je nu 13polig hebt of verloopstuk naar 7polig in beide gevallen zou het moeten werken.
    zelf geen parkeersensoren op de auto gebruik zelf achterruit rij camera.
     

Deel Deze Pagina