1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Terugroepactie slippende koppeling

Discussie in 'Techniek & onderhoud' gestart door Mike M, 20 jul 2018.

  1. #421 leo0054, 6 nov 2018
    Laatst bewerkt: 6 nov 2018
    Gisteren bij de dealer geweest. Monteur heeft koppeling even getest. Niets op aan te merken. Ik had zelf ook al geconstateerd dat koppeling niet slipt. Nieuwe software geïnstalleerd en na 30 minuten kon ik weer gaan. 70 km gereden: ik kon niet merken dat de auto anders reageerde.

    Focus is van mei 2015 en km-stand is 56000.
     
  2. Ik rij nu een week met de nieuwe software rond. Het optrekken vanuit stilstand is nog niet perfect maar wel enorm verbeterd.

    Heb het idee dat de auto wat zuiniger is, maar dat is lastig te staven door allerlei andere factoren.

    Bij doortrekken tot hoge toerentallen heb ik het idee dat de motor af en toe heel licht inhoudt. Alsof de koppelkromme geen mooie boog meer is maar kleine dipjes heeft.

    NB mijn Focus is van januari 2015 en daarmee een van de eersten van de fase 2. De update qua software zal dus groot geweest zijn; later geleverde Focussen hadden alweer nieuwere versies.
     
  3. Ik heb toch het idee dat veel mensen hier spoken zien of voelen. De software is uitgerust met een stukje software om een slippende koppeling te detecteren. Er is verder niets gewijzigd aan de motor regeling, brandstofverbruik of turbodruk bij mijn weten. Toch mooi dat iedereen van alles merkt.
     
    Bert-64 en Rykers vinden dit leuk.
  4. Geen idee of er een mogelijk in de jaren verberering is aangebracht om minder storing gevoelig te zijn of juist meer als het niet goed gedecteerd is.

    Doordat alles op standaard is gezet zal de motor zich opnieuw inleren. Daardoor heb je het idee dat motor beter loopt in het begin. Na een tijdje past hij zich aan.

    Vorige actie was er geen andere software op gezet. Alleen waren de waardes wel gereset. Dus in begin leek dat de motor anders/beter liep. Toen was de juiste software nog niet voor mijn auto.
     
  5. Dit zijn de wijzigingen ten opzichte van de laatste stand van de software daarvoor. Software wordt nooit standaard bijgewerkt bij onderhoud.
    Dus voor velen komen er veel meer wijzigingen mee.

    Ik hoop dat Truckowner het niet bij het rechte eind heeft voor wat betreft het inleren, maar kan me best voorstellen dat het zo werkt.

    Dat mijn auto makkelijker optrekt zit in ieder geval niet alleen tussen mijn oren. Ineens is een dagelijkse irritatie grotendeels weg!
     
  6. Heb jij de releasenotes gezien? Misschien hebben ze wel meerdere tweaks gedaan, dan alleen de slippende koppeling detecteren.
    En dan nog, als hij het detecteert en dan? Gaat er toch wat gebeuren met de koppel toch? Die schroeft ie terug, dus er zijn wel meer dingen aangepast dan alleen de detectie, ook de actie erna is ingeleerd in de software. Lijkt me zeker dat het alsnog invloed kan hebben. Stel hij detecteert al dat de koppel te hoog is, dan wat hij eigenlijk mag zijn, hij houdt in, koppel is weer in orde, koppel gaat weer ophoog, detecteert dat weer en schroeft het weer terug. Dan krijg je dus schokkend rijden.. Ben benieuwd of je meer informatie hebt dan alleen dat er een detectie in zit. Wat zijn de acties erna?
     
  7. Ja als er langdurig slip optreedt, wordt het motorvermogen teruggeschroefd en het motorlampje zal gaan branden.
     
    PhoenixNLx vindt dit leuk.
  8. @PhoenixNLx
    Dat koppel erop koppel eraf is eigenlijk beetje esp werking.
    Maar ben blij dat het dus bij slippende koppel de motor dus in noodloop haat en zodoende dus geen maximaal koppel meer erop zet.
     
    PhoenixNLx vindt dit leuk.
  9. Ik heb een week of 2 geleden ook de brief gekregen voor mijn 2013 1.0 Ecoboost 125 PK. Dit topic had ik nog niet gezien, maar ben gisteren wel naar de dealer geweest.
    De auto was binnen een half uurtje klaar, en we merken geen verschil met rijden.

    Sindsdien ging alleen wel steeds de radio spontaan aan, terwijl de auto gewoon afgesloten geparkeerd stond.
    Zelfs als ik de radio helemaal uit deed voordat de motor/het contact uit ging (wat ik normaal nooit doe), bleek de radio een half uur later ineens weer vrolijk aan te staan terwijl de auto gewoon nog op slot was en het contact uit. Gisteravond merkte ik ook nog dat de verlichting van de knoppen op het stuur en die van de airco en van de binnenverlichting e.d. allemaal bleef branden na het afsluiten van de auto (en niet alleen de eerste 30 seconden ofzo).
    Hocus, pocus, tover:focus3: dus....

    Vandaag zou ik dus weer terug gaan naar de dealer om fouten uit te laten lezen, maar ondertussen lijkt het probleem weer vanzelf opgelost te zijn.

    Overigens keek ik net op OVI en zie daar nog steeds de terugroepactie vermeld staan, zou dat ondertussen niet weg (afgemeld) moeten zijn?
     
  10. Bij mij duurde het bijna een maand voordat de melding bij OVI gewist was.
     
  11. Ah, ok... ik dacht ergens te hebben gelezen dat het binnen een paar uur aangepast zou moeten zijn. :D
     
  12. Denk dat het vooral afhangt van hoe snel je dealer en/of Ford Nederland het doorgeeft aan de RDW.
     

Deel Deze Pagina