1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Roetfilter probleem

Discussie in 'Techniek & onderhoud' gestart door Glennaxy, 12 jan 2018.

  1. Goedenavond forumleden,

    Ik zit met het volgende probleem. Wellicht heeft een van jullie een antwoord hiervoor.

    Ik heb een tijdje geleden mijn evaporator (gasdampklep) vervangen omdat ik de melding kreeg van roetophoping. Tegelijkertijd heb ik de filter professioneel laten reinigen. (Ik weet niet in hoeverre dat handig is)
    Vanaf dat moment krijg ik om de zoveel tijd de melding dat mijn catalist temperatuur te laag is voor regeneratie. Ik doe dan een statische regeneratie, wat overigens gewoon lukt. De storing gaat dan weg, maar na een tijdje (2 tot 3 weken) is de storing er weer.
    Weet iemand waar het eventueel aan kan liggen?

    Ohh en een van de actieve grill schoepen zit klem en blijft open staan.

    Ford focus MK3
    1.6 tdci
    bj 2013

    Alvast bedankt
     
  2. Over welke versie hebben we het hier ( de Econetic 105 pk of de 115 pk) ?
     
  3. bij het laatste zeg je het al eigenlijk, als je storing van je shutter paneel hebt, dan is de kans dat de auto gaat regeneren niehiel.
    de storing dat de temperatuur te laag is wil zeggen dat hij hem niet warm genoeg gestookt kan krijgen, door de wat koudere dagen en een shutter paneel dat niet mee werkt zal het idd moeilijker worden.
     
  4. Brandstof verdamper dus zal het een 105 pk zijn.
    Die code die je nu hebt krijg je meestal bij een verstopte/defecte verdamper en daarna pas roet opeenhoping, krijg je wel brandstof bij je verdamper?
    Een lamel van de grille shutter zal niet zo'n invloed hebben, alles open en bijv -10C wel
     
  5. Goedenavond,

    Het is daadwerkelijk een 105 pk versie. Het probleem is inmiddels opgelost. De dieselaanvoer leiding naar de verdamper was waarschijnlijk vanwege de verstopping losgeschoten achter de motor. Daardoor kwam er geen brandstof in de roetfilter. Ik heb de koppeling weer vastgezet en heb daarna de storing niet meer gehad (tot nu toe).

    De verdamper had ik eerder al vervangen. Is helaas geen goedkoop dingetje.

    Iedereen bedankt voor het meedenken.
     

Deel Deze Pagina