1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Originele Cruise Control achteraf inbouwen

Discussie in 'Handleidingen Focus II' gestart door JW, 14 jun 2013.

  1. Vanmorgen weer 3,5 uur bezig geweest om de juiste instellingen in de PCM te krijgen. Wat we ook doen, hij blijft het vertikken.

    Met ELM V2.8C Hier kan ik de firmware en het VID block downloaden en opslaan. (beiden gedaan) Echter in het configuratie menu heb ik geen knoppen om de originele instelling op te slaan ("save" is grijs en niet actief) Ik kan wel het vinkje op de juiste plaats zetten maar de aangepaste instelling kan ik niet opslaan.
    In deze versie heb ik echter wel de mogelijkheid om een VID block en firmware te uploaden. Maar omdat ik de aangepaste instelling niet kan opslaan heeft uploaden ook geen effect.

    Met ELM V2.11C kan ik de originele instellingen downloaden en opslaan. Vervolgens het juiste vinkje neerzetten, deze file weer opslaan en dan naar de PCM schrijven, en daar gaat het mis. Na een seconde of 15 komt er een melding dat er een VID block is gevonden wat niet leeg is en dat de PCM firmware moet worden aangepast.
    In V2.11c zit echter geen knop om de het VID block te downloaden (of te uploaden)
    Ook hier vallen we dus stil.

    Iemand enig idee waar het aan kan liggen? Ik gebruik een oude laptop met WindowsXP, geen internetverbinding en geen firewall.
    Alle andere aanpassingen (geen geluid bij gordelwaarschuwing, ECO modus, enz) gaan wel goed, het blijft puur op de PCM hangen.
     
  2. Niemand die kan helpen met bovenstaande?
     

Deel Deze Pagina