1. Deze website gebruikt cookies. Door deze website verder te gebruiken, gaat u akkoord met ons gebruik van cookies. Leer Meer.

Configuratie en instellingen aanpassen met een (aangepaste) ELM327 interface.

Discussie in 'Handleidingen Focus III' gestart door JW, 27 apr 2015.

  1. Ik ben er nog niet aan toe gekomen, aankomend weekend staat het op de planning. dan kom ik er wel op terug :D
     
  2. Is er iemand in de buurt van westland/Zoetermeer die al eerder instellingen heeft veranderd? Ik voel me er niet heel vertrouwd mee. Maar ben wel geïnteresseerd en benieuwd wat er allemaal te veranderen is zodat je auto helemaal naar smaak in te stellen is. Ik hoor het graag!
     
  3. @RikLucas96 ik woon in Den Haag en zou het een en ander voor je kunnen doen
     
  4. Hallo ik heb zo,n obd 2 elm 327 gekocht en een torque lite app op mn telefoon gezet.Maar wat ik ook probeer ik krijg geen verbinding.Fout code not connected to ecu.De adapter werkt via bluetooth het blauwe autootje op mn torque lite app knippert maar krijg geen verbinding.App ook al gede en weer geinstallerd.Allerlei instellingen geprobeerd maar steeds hetzelfde resultaat.volgens mij hoef je in principe alleen bluetooth en ford audio te selecteren,maar heb van alles geprobeerd.(ook de app aan en uitgezet)
    wie weet wat dit kan zijn ,zijn er mensen die dit herkennen.
    misschien is die torque pro app beter? die kost een paar euro.
    misschien ligt het aan de bluetooth en moet ik een andere adapter?
     
  5. Je moet specifiek met je OBD adapter verbinden, niet met je auto (sync/radio)
     
  6. je moet specifiek met je obd adapter verbinden. niet met je auto. wat bedoel je precies???
     

  7. Ik heb torq pro en je moet idd een bluetooth verbinding maken met je obd apparaatje en als die verbinden er is de app opstarten dan maakt de app vanzelf verbinding met het bluetooth apparaat

    Als ik het goed begrijp maak jij met de telefoon nogsteeds verbinding met je auto radio.

    En niet met je elm apparaatje

    Verstuurd vanaf mijn HTC U12 life met Tapatalk
     
  8. Ik begrijp wat je bedoelt.maar ik moet bij de instellinggen van de app bij bluetooth instellingen kiezen tussen 2 dingen namelijk Ford audio of een JBL speaker speaker die via bluetooth werkt .die obd staat niet in de lijst.en ik moet gewoon kiezen uit die 2 bovengenoemde.
     
  9. Heb je de bluetooth lijst van je telefoon al een keer ge refreshed?

    Dat die opnieuw gaat zoeken naar de aanwezige mogelijke bluetooth verbindingen.



    Verstuurd vanaf mijn HTC U12 life met Tapatalk
     
  10. Maar je hebt natuurlijk gelijk.stom van me.de torque lite app detecteert de obd niet.hoe krijg ik dit voor elkaar?
     
  11. Als je in je telefoon bij de bluetooth instellingen kijkt, kan je hem dan wel vinden als je de telefoon laat zoeken? De stekker moet dan wel in de OBD poort zitten met contact aan.
    Als je telefoon de adapter kan vinden en je kan er via de bluetooth instellingen verbinding mee maken dan zou Torque hem moeten vinden.
     
  12. Ga naar instelling van de telefoon,
    Naar bluetooth,
    Druk daar op nieuwe verbindingen zoeken of nieuw pparaat koppelen (of iets war daar op lijkt)

    Dan gaat die zoeken naar zichtbare bluetooth verbindingen,
    Moet je dus wel in de auto zitten met contact aan en de elm kast in de obd stekker hebben zitten.

    Als er wordt gevraagd om een wachtwoord ga ik er van uit dat het 0000 of 1234 zal wezen. Tenzij dat anders is vermeld bij de instructie van de ELM kast.

    Als je dan verbonden bent kun je naar je torq app gaan, die gaat dan automatisch zoeken naar de gegevens die hij kan vinden via de bluetooth verbinding.
    Dat kan de eerste keer misschien een paar tellen duren.

    Verstuurd vanaf mijn HTC U12 life met Tapatalk
     
  13. Ik zal het morgen proberen.ik word de oud voor die nieuwe snufjes.bedankt
     
    StephenV vindt dit leuk.
  14. goedemorgen,

    gisteren aan de gang geweest met de ELM …. uitlezen lukt prima... en heb auto locking by speed aangezet en vervolgens de BCM ingeladen in de auto, alleen werkt het niet. Doe ik iets fout?

    stappen die ik gedaan heb:

    1. ELM aangesloten op de laptop en de auto...
    2. auto gestart (om te voorkomen dat de accuspanning te laag zou zijn)
    3. Met ELM uitgelezen (dat werkte prima, binnen een minuut werd alles ingelezen)
    4. Auto locking gezet op 'by speed'
    5. bestand opgeslagen op de laptop
    6. BCM opgeslagen naar de auto.

    toch gaat auto lock niet aan

    naderhand bovenstaande stappen nog een keer gedaan maar ook dan werkt het niet

    wat doe ik fout?

    groet

    René
     
  15. Draaiende motor hoeft niet hoor, zou ik persoonlijk ook nooit doen, afhankelijk van welke app je gebruikt worden er (fout)codes op je auto afgevuurd/veroorzaakt om hem in een modus te krijgen om de waardes aan te passen. Daar lijkt mij een draaiende motor niet handig bij. Kan ik helemaal fout hebben hoor, maar als ik de hoeveelheid fouten na aanpassingen met focccus zie, ben ik blij dat de motor uit stond.

    Zo uit mijn hoofd doe je het goed (op draaiende motor na), wat je nog kunt proberen is na de aanpassing de BCM module een reset te geven. Dat is ook een optie ergens in forscan/focccus, gemaakte veranderingen worden dan sneller "doorgevoerd". Het is namelijk normaliter zo dat het even kan duren voordat alle systemen daadwerkelijk uitgeschakeld worden om zodoende bij het opstarten van het centrale systeem de aangepaste configuratie op te halen. Denk aan de topics waar de fcdim (navigatie scherm) even raar deed na updaten (geen plaatje met met parkeren etc) en je de auto gewoon een poos moest laten staan en ineens alles weer oké is. Zo heb ik ook andere aanpassingen sneller doorgevoerd gekregen.

    Ik zie dat je bij me in de buurt woont (ik woon in Gouda), mocht je er niet uit komen stuur me gerust een pb dan kunnen we eventueel samen kijken. :)
     
  16. ik stuur je een PB Top dat je me wilt helpen
     
  17.  
  18. Ik heb nu verbinding met de obd Elm 327. Maar het oranje lampje van het motormanagement krijg ik nog steeds niet uit.volgens mij moet ik bij fault codes zijn.maar hij detecteert geen foutcode.dit lampje brandt vaak en gaat ook vaak uit zichzelf uit. Officieel zou de katalysator vervangen moeten worden.maar dat lampje brande 2 jaar terug ook al.
     
  19. Ook nog even de nieuwe config naar de IPC schrijven, grote kans dat het dan wel werkt.
     

Deel Deze Pagina